Buy Now | Log In | ALLDATA Corporate Site | AutoZone.com
Back To Home Page
Log In To Your Subscription
Go To ALLDATA Back Home
Buy A Subscription! Back Home About ALLDATA Information View Sample Vehicles Read Testimonials View Factory Service Bulletins and Recall Titles Contact Us
Dowload Our Navigation Chart
February 2015: New vehicles added including 2014 GM.
• View New Vehicles
October 2014: Release of 2013 along with initial 2014 Vehicles
• View Vehicles
View All News and Updates:
• Go To News
Tech Tips
  Read All Tech Tips

ALLDATA Tech Articles Are Updated Weekly
• View All Tech Articles

  Dodge Durango: Brake Pulsation Problems In Paul's Durango
• Read Dodge Article
 
Fixing A Smelly Audi Audi Tech Tip: A4 begins to Smell caused by a Faulty Hose Composition
• Read Audi Article
Why Do You Need To Change Your Timing Belt? Why Replace Your Timing Belt
• Read Belt Article
Jim Grant Tech Tips Jim Grant Tech Tips
A collection of helpful articles based on reader submissions
Home >> Featured Tech Articles >> Go Back
   
  Jim Grant's Tech TipsJim Grant's Tech Tips
Below is a collection of Jim Grant's Tech Tips sorted by Vehicle Make. These Tech Tips were answers to questions submitted to Jim by ALLDATAdiy.com users over the course of many years.
If you have any questions, please feel free to email us.
 
 

Miscellaneous
Acura
Audi
Buick
Cadillac
Chevy
Chrysler

Dodge/Plymouth
Ford
GMC
Geo
Hyundai
Honda
Isuzu

Jeep
Lexus
Lincoln - Mercury
Mazda
Mercedes
Mitsubishi
Nissan
Oldsmobile
Pontiac
Saturn
Subaru
Toyota
Volkswagen
 
   
  Jim Grant's Tech Tips

96 Ford Probe GT

Q: The crankshaft sensor on my ‘96 Ford Probe GT seems to go out about two weeks after it is installed. I have changed this part 4 times and need to know what would cause the sensor to malfunction. …

Rudy

A: I find it hard to believe that you’ve had 4 crankshaft position sensors fail. The crankshaft position sensor in your vehicle has no moving parts; it’s just a magnetic transducer and is known for being very reliable. If you’re having repeated failures, I can’t help but wonder if there is a corrosion issue with the wiring harness to the sensor, damaged or shorted wiring from the sensor to the computer, or you’re installing some really low dollar, junk, replacement part. I really think you have to start looking beyond the sensor for the answer to your problem. .

 
     
Have any Questions About ALLDATAdiy.com? Please Email Us
Buy Now | Log In | About | Sample Vehicles | Testimonials | Join Affiliate Program